База знаний
Техническая поддержка ИКЦ ЧЭМК > Служба технической поддержки ИКЦ ЧЭМК > База знаний

Поиск справки:


Adobe Flash Plugin не работает

Решение

Adobe Flash признан устаревшей технологией и более не развивается. Полностью поддержка прекратится в 2020 году, когда будет прекращен выпуск обновлений безопасности.

 

Справка: https://helpx.adobe.com/ru/flash-player.html

Поддержка в браузерах

Mozilla Firefox

Поддержка плагинов NPAPI прекращена начиная с версии Mozilla Firefox 52, кроме Adobe Flash. В версии Mozilla Firefox 59.0.2 x32 плагин Adobe Flash Plugin x32 виден в списке но не запускается. В Mozilla Firefox 59.0.2 x64 плагин Adobe Flash Plugin x32 не виден в списке.

Плагины NPAPI поддерживаются только в Mozilla Firefox ESR 52 x32. Mozilla Firefox ESR 52 x64 поддерживает только Adobe Flash и Microsoft Silverlight. Поддержка сохранится только до августа 2018.

https://support.mozilla.org/ru/kb/npapi-plugins

Google Chrome

Поддерживает.

Internet Explorer 11

Поддерживает.

Edge

Надо включить.

 
Была ли эта статья полезной? ДА / НЕТ
Метаданные статьи
Идентификатор статьи: 18
Категория: База знаний
Дата добавления: 2018-04-10 17:33:45
Просмотры: 83
Рейтинг (Голоса): Рейтинг статьи 1.0/5.0 (1)

 
« Назад

 
Powered by Help Desk Software HESK, in partnership with SysAid Technologies